Bug 442512 - keyboard locale not setup
keyboard locale not setup
Status: CLOSED DUPLICATE of bug 438246
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: i18n Engineering List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-15 05:04 EDT by chris snow
Modified: 2008-07-14 02:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-15 09:33:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chris snow 2008-04-15 05:04:05 EDT
Description of problem:

When I instaled Fedora, I setup for UK locale and keyboard.  However, the
keyboard layout needed to be manually setup in preferences as only US layout was
setup during install.  My locale is:

[snowch@ac ~]$ locale
LANG=en_GB.utf8
LC_CTYPE="en_GB.utf8"
LC_NUMERIC="en_GB.utf8"
LC_TIME="en_GB.utf8"
LC_COLLATE="en_GB.utf8"
LC_MONETARY="en_GB.utf8"
LC_MESSAGES="en_GB.utf8"
LC_PAPER="en_GB.utf8"
LC_NAME="en_GB.utf8"
LC_ADDRESS="en_GB.utf8"
LC_TELEPHONE="en_GB.utf8"
LC_MEASUREMENT="en_GB.utf8"
LC_IDENTIFICATION="en_GB.utf8"
LC_ALL=
Comment 1 Jeremy Katz 2008-04-15 09:33:25 EDT

*** This bug has been marked as a duplicate of 438246 ***

Note You need to log in before you can comment on or make changes to this bug.