This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 442523 - incomplete xorg.conf causing not working with jp106 keyboard
incomplete xorg.conf causing not working with jp106 keyboard
Status: CLOSED DUPLICATE of bug 438246
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-04-15 07:02 EDT by Akira TAGOH
Modified: 2008-04-15 09:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-15 09:33:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2008-04-15 07:02:56 EDT
Description of problem:
anaconda stopped generating InputDevice section to xorg.conf. this causes jp106
keyboard and other keyboards maybe except us layout compatible doesn't work
partially or not working as expected, because X assumes keyboard layout may be
us layout without InputDevice section. so I have to do run
system-config-keyboard once anyway. this is really annoying and get it confused
to type a password on gdm especially.

Version-Release number of selected component (if applicable):
anaconda-11.4.0.71-1
rhpl-0.215-1
rhpxl-1.7-1.fc9

How reproducible:
always

Steps to Reproduce:
1.Install F-9 or Rawhide with Japanese
2.Wait for installation and bringing up gdm after reboot
3.type something or Xorg.0.log
  
Actual results:
us layout is selected by X

Expected results:
keyboard layout should follows what language one selects at the install time

Additional info:
Comment 1 Jeremy Katz 2008-04-15 09:33:17 EDT

*** This bug has been marked as a duplicate of 438246 ***

Note You need to log in before you can comment on or make changes to this bug.