Bug 442549 - perl-Spreadsheet-ParseExcel not available in EPEL
perl-Spreadsheet-ParseExcel not available in EPEL
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: perl-Spreadsheet-ParseExcel (Show other bugs)
el4
All Linux
low Severity low
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On: 457225
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-15 10:45 EDT by Xavier Bachelot
Modified: 2008-08-01 17:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-01 17:32:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Bachelot 2008-04-15 10:45:26 EDT
Description of problem:
perl-Spreadsheet-ParseExcel has been branched for EPEL, but the packages have
not been built yet. Could you please take a look ?

Thanks and regards,
Xavier
Comment 1 Steven Pritchard 2008-04-15 14:08:48 EDT
I'll take care of it when I have a chance, but if you'd like to go head and
build it, feel free.

The same goes for any of my packages...
Comment 2 Xavier Bachelot 2008-04-15 14:35:58 EDT
Ok, thanks for the offer, I'll build it. I hope I will not hit too much missing BR:.
Do you mind if I sync with the F-8 spec ? It bumps the version but also clean up
a few packaging bugs.
Comment 3 Steven Pritchard 2008-04-15 14:54:09 EDT
It would be great if you could sync against a newer branch.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.