Bug 442707 - traceback from yuminstall.py ValueError: need more than 1 value to unpack
traceback from yuminstall.py ValueError: need more than 1 value to unpack
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9PR
  Show dependency treegraph
 
Reported: 2008-04-16 07:41 EDT by Jesse Keating
Modified: 2013-01-09 22:19 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-16 09:52:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda dump (85.31 KB, text/plain)
2008-04-16 07:41 EDT, Jesse Keating
no flags Details

  None (edit)
Description Jesse Keating 2008-04-16 07:41:50 EDT
At the tail end of my install the installer gave a traceback.  It was trying to
install the kernel, perhaps the kernel %post had an error and this led to the
traceback...  yum-3.2.14-9 was used.
Comment 1 Jesse Keating 2008-04-16 07:41:50 EDT
Created attachment 302583 [details]
anaconda dump
Comment 2 Jeremy Katz 2008-04-16 07:50:00 EDT
-9 doesn't have the changes that went upstream and is instead identical to -8. 
Looks like just a missed patch commit.
Comment 3 seth vidal 2008-04-16 08:00:53 EDT
-10 has the patch. It was my mistake.
Comment 4 Jeremy Katz 2008-04-16 09:52:08 EDT
And Jesse just finished an install with -10

Note You need to log in before you can comment on or make changes to this bug.