Bug 442717 - tor-lsb needs to require(post) redhat-lsb
Summary: tor-lsb needs to require(post) redhat-lsb
Status: CLOSED DUPLICATE of bug 375361
Alias: None
Product: Fedora
Classification: Fedora
Component: tor   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Enrico Scholz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-16 12:43 UTC by Karsten Hopp
Modified: 2008-04-21 08:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 08:22:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Hopp 2008-04-16 12:43:17 UTC
Description of problem:
  Installier: tor-lsb                      ################### [5965/6284]
/var/tmp/rpm-tmp.6417: line 1: /usr/lib/lsb/install_initd: Datei oder
Verzeichnis nicht gefunden
Fehler: %post(tor-lsb-0.1.2.19-1.fc9.x86_64) Skriptlet fehlgeschlagen,
Beenden-Status 127

Please add the following line to you spec-file (for the lsb subpackage only):
Requires(post): redhat-lsb

Version-Release number of selected component (if applicable):
tor-lsb-0.1.2.19-1.fc9

Comment 1 Enrico Scholz 2008-04-16 13:24:27 UTC
are you sure that this is not a dup of #375361? Package has

| Requires(post):		lsb-core-noarch

Comment 2 Karsten Hopp 2008-04-21 08:22:43 UTC
I agree, that looks like the same bug.

*** This bug has been marked as a duplicate of 375361 ***


Note You need to log in before you can comment on or make changes to this bug.