Bug 44278 - two pages per page printing
two pages per page printing
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: printtool (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-12 09:16 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-12 09:16:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-06-12 09:16:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
as stated in bug report 31057, i got the same problem when trying to print.

in the old printtool version printing multiple pages per page where no
problem and really usefull (special for source code...), but with the new
printtool it's no longer possible :-((

when i tried to find the reason, i saw that there are new printfilters used
or something like that, so how to get this usefull feature back??

i don't need a gui tool to do that, just a working system and an
information how to do that by now!

also it's very usefull now that someone can decide which tray to use, and
some other nice postscript features, thanks for doing this...

by the way the print driver for the HP LaserJet 6P isn't working, 
i use the 4L driver now as a workaround, but it would be a good idea
to fix this. (but thats not that high priority as the multiple pages)

hope that this could be fixed fast...

thanks forward
alexander burker

How reproducible:
Always

Steps to Reproduce:
1.just see the difference in the gui versions of printtool between version
6.2 and 7.1
	

Actual Results:  1. no chance to print two pages per page...
2. use printer driver for 4l instead of HP LaserJet 6P

Additional info:
Comment 1 Crutcher Dunnavant 2001-08-02 16:59:26 EDT
I have a HP Laserjet 6P, and it works for me.
The two pages-per-page thing is a neat feature, but cannot be done portably. If
you want multiplexing, do it at the client level, with a2ps or mpage or enscript.

Note You need to log in before you can comment on or make changes to this bug.