Bug 442804 - autostarted applications entry has no icon
autostarted applications entry has no icon
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xfce4-session (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-16 17:30 EDT by Rahul Sundaram
Modified: 2013-03-13 01:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-27 11:22:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2008-04-16 17:30:08 EDT
Description of problem:

autostarted applications entry has no icon in the Xfce menu.
Comment 1 Kevin Fenzi 2008-04-17 00:37:54 EDT
This appears to be this upstream bug: 
http://bugzilla.xfce.org/show_bug.cgi?id=3215

Which has been fixed in trunk, but not backported to the stable release. 

I can backport the fix, but getting the new png in might be tricky, as you 
can't diff a png or check it directly into CVS. 
Comment 2 Bug Zapper 2008-05-14 05:33:12 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Kevin Fenzi 2008-08-12 01:41:11 EDT
Finally got around to fixing this. 

Should be fixed in rawhide. 
If all looks well, we can look at updating stable branches as well. 

http://koji.fedoraproject.org/koji/taskinfo?taskID=772966
Comment 4 Christoph Wickert 2008-08-27 09:14:15 EDT
The fix from rawhide is fine but I'm not sure if we need to push an update for the stable branches because IMO is is only cosmetics. So I suggest so simply to close this CLOSED RAWHIDE.
Comment 5 Kevin Fenzi 2008-08-27 11:22:19 EDT
Sounds good to me.

Note You need to log in before you can comment on or make changes to this bug.