Bug 442870 - Error running transaction
Error running transaction
Status: CLOSED DUPLICATE of bug 429958
Product: Fedora
Classification: Fedora
Component: syslog-ng (Show other bugs)
i686 Linux
low Severity low
: ---
: ---
Assigned To: Douglas E. Warner
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-17 06:16 EDT by aaronwong1985
Modified: 2008-04-17 10:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-17 10:41:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description aaronwong1985 2008-04-17 06:16:22 EDT
When I choose all of the packages to install,something wrong happen like this:

Error running transaction

There was an error running your transaction for the following reason(s):file

Details: There were file conflicts when checking the packages to be installed:
file /etc/logrotate.d/syslog conflicts between attempted installs of
syslog-ng-2.0.8-1.fc9.i386 and rsyslog-3.12.1-2.fc9.i386
Comment 1 David Lawrence 2008-04-17 10:19:59 EDT
Changing to proper product/component since this is not a Bugzilla problem.

Comment 2 Douglas E. Warner 2008-04-17 10:41:28 EDT
I'm working on an update to syslog-ng that will allow it to be parallel 
installable to rsyslog.  Currently these two packages conflict.

*** This bug has been marked as a duplicate of 429958 ***

Note You need to log in before you can comment on or make changes to this bug.