Bug 442894 - Please update cmake to 2.4.8 in EPEL5
Please update cmake to 2.4.8 in EPEL5
Product: Fedora EPEL
Classification: Fedora
Component: cmake (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-17 09:41 EDT by Laurent Rineau
Modified: 2008-04-17 14:11 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.4.8-3.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-17 14:11:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Laurent Rineau 2008-04-17 09:41:08 EDT
EPEL5 has cmake-2.4.6. I have a project that needs cmake-2.4.7 at least. New 
minor releases of cmake offers bug fixes. Can you update cmake to 2.4.8 in 
EPEL5? Well, in other branches it can be a good idea too.
Comment 1 Laurent Rineau 2008-04-17 09:43:56 EDT
I am the Fedora packager of CGAL. I am also an active upstream developper of 
CGAL, and particularly I am in charge of pushing the use of cmake in CGAL.

If you need help about the packaging of cmake, I could co-maintain it with 
you. My personal laptop runs F-8, and I am the administrator of a server that 
runs CentOS-5.1 with EPEL5.
Comment 2 Orion Poplawski 2008-04-17 14:11:47 EDT
cmake 2.4.8 has been built for EL5.  It will be in testing shortly, and pushed
to stable during the monthly push.  Let me know if you need it for any other

Note You need to log in before you can comment on or make changes to this bug.