Bug 44299 - Voodoo Banshee still is messed up in X 4.1.0-0.0.1
Summary: Voodoo Banshee still is messed up in X 4.1.0-0.0.1
Status: CLOSED DUPLICATE of bug 39148
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-12 14:15 UTC by James Pattie
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-12 14:15:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Pattie 2001-06-12 14:15:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.5 i586; en-US; rv:0.9.1)
Gecko/20010608

Description of problem:
My Diamond Monster Fusion AGP Voodoo Banshee has the corrupted video
problem when I upgrade to X 4.1.  Under X 4.0.3-15 I had to use the
tdfx_drv.so file that was attached to one of the bug reports to get normal
X to work, but dri related stuff just crashes X.

How reproducible:
Always

Steps to Reproduce:
1.telinit 3; Upgrade to X 4.1.0-0.0.1; telinit 5
2.Have to reboot box as all consoles and X are garbage.
3.
	

Actual Results:  X became just lots of lines and pixels blinking really
fast.  You could see the outline of kdm, etc. but not really make anything out.
All text consoles are filled with blinking characters and nothing can be
made out when you type, etc.

Additional info:

This is on a stock RH 7.1 box with all relevant updates applied.  Running
self built kernel 2.4.5.

Comment 1 Mike A. Harris 2001-06-12 14:47:23 UTC
This problem is due to the memory timing on the video cards.  It will
remain in XFree86 until someone can randomly figure out how to differentiate
one Banshee card from another.  Read the dupe report, provide as much info
in that report as you can and you may help me to find a way to fix this.

*** This bug has been marked as a duplicate of 39148 ***


Note You need to log in before you can comment on or make changes to this bug.