Bug 443039 - Spelling Dictionary missing from installation
Spelling Dictionary missing from installation
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
http://www.fedoraforum.org/forum/show...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-18 07:32 EDT by Craig Moore
Modified: 2013-01-09 23:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-30 11:31:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Craig Moore 2008-04-18 07:32:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13) Gecko/20080325 Fedora/2.0.0.13-1.fc8 Firefox/2.0.0.13

Description of problem:
I've just installed Fedora 8 and when I try to run the spell check from gedit, it highlights every word in the document (even if the words are spelled correctly). The reason it does this is because there was no aspell English dictionary included with my installation. I think this is a bug and the installer should at least include a dictionary for the default language chosen by the installer.

Version-Release number of selected component (if applicable):
aspell-0.60.5-3.fc7 aspell-en-6.0-8.fc8

How reproducible:
Always


Steps to Reproduce:
1. Install Fedora 8 i686
2. Run gedit
3. Select Tools>Autocheck Spelling (Every work in document will be highlighted as misspelled)
4. Click Tools>Set Language... (Should be a blank list)

Actual Results:


Expected Results:
The gedit should check the spelling appropriate to the language selected.

Additional info:
Please refer to the original thread I posted on the FedoraForum website regarding this bug:

http://www.fedoraforum.org/forum/showthread.php?p=998119#post998119

I installed Fedora 8 using the i686 live CD available from here:

http://fedoraproject.org/get-fedora.html

specifically here:

http://download.fedoraproject.org/pub/fedora/linux/releases/8/Live/i686/Fedora-8-Live-i686.iso
Comment 1 Jeremy Katz 2008-04-30 11:31:03 EDT
In Fedora 9, the hunspell-en dictionary is getting pulled in.

Note You need to log in before you can comment on or make changes to this bug.