Bug 443080 - compiz + intel performance in the crapper
compiz + intel performance in the crapper
Status: CLOSED DUPLICATE of bug 427643
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-18 11:14 EDT by Jarod Wilson
Modified: 2013-01-09 23:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-19 03:56:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jarod Wilson 2008-04-18 11:14:47 EDT
Description of problem:

Previously, I was running into bug 435969, so I've not run compiz much since
moving from F8 to rawhide on my laptop. Worked great in F8, performance was
good, etc., etc. Machine in question is a Lenovo ThinkPad T61 with "Intel
Corporation Mobile GM965/GL960 Integrated Graphics Controller rev 12".

So no more compiz crashes, but UI performance has gone absolutely in the
crapper. Text shows up on screen well after I finish the next word (I type well,
but not *that* well), large window redraws take several seconds sometimes,
alt-tabbing between windows takes a few seconds to complete with jerky
animations, etc. Simply switching from one window to another by clicking (i.e.,
no animations in play) drives Xorg cpu usage up abnormally high (>60% usage of a
core 2 duo 2.2 core reported by top).

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Jarod Wilson 2008-04-18 11:17:38 EDT
Nb: Jesse has more or less the same graphics on his laptop, was also hitting
alt-tab crashes until now, but performance with compiz on his laptop appears to
be on par with what I saw in F8 on mine. Ngggh.
Comment 2 Matěj Cepl 2008-04-19 03:56:02 EDT

*** This bug has been marked as a duplicate of 427643 ***

Note You need to log in before you can comment on or make changes to this bug.