Bug 443098 - Some Keys not working on keyboard..
Some Keys not working on keyboard..
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: rhpxl (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-18 12:23 EDT by Jóhann B. Guðmundsson
Modified: 2008-11-05 04:34 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 04:34:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2008-04-18 12:23:23 EDT
Description of problem:

Hum thought we had switch to using 105 keys as default
instead of 101?

Version-Release number of selected component (if applicable):

PR release DVD

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2008-04-19 03:38:40 EDT
firstboot doesn't do anything special with keyboards.  Reassigning.

And anyway, this bug report doesn't actually say what's wrong or give any useful
information for debugging or reproducing.
Comment 2 Jóhann B. Guðmundsson 2008-04-19 08:51:51 EDT
Yeah sorry about that. what information do you want?
When I press this letter on my keyboard "ð"  in the "Firstname box" it does 
not work. I press it many many times and nothing happens no letter or sympol
appear in the firstname field box some other keys and my keyboard don't respond
as well.In Gnome/Terminal they work, open gedit press the key(s) and presto the
letter appears. Me happy... 
  

Comment 3 Jóhann B. Guðmundsson 2008-04-21 05:38:13 EDT
Did an fresh ( ext4 )installation
Turned off firstboot
update the system
turned on fyrstboot
and now all keys work :) 

Good work :)

This can be closed as FIXED.. 
( if it makes it to final :) )
Comment 4 Jóhann B. Guðmundsson 2008-04-21 05:40:49 EDT
Hum could it be that this works because the changes to xorg.conf 
come after firstboot? hence this is NOT FIXED..
Comment 5 Jóhann B. Guðmundsson 2008-04-21 06:01:04 EDT
Yes confirmed this has nothing to do with any updates being done..

Just did a fresh install and this 
time just turned off firstboot booted to 
runlevel 5, logged in as root 
turn the firstboot service back on 
and rebooted and it's fixed.

changes to xorg.conf have to be done before firstboot starts 
Comment 6 Bug Zapper 2008-05-14 05:39:48 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Jóhann B. Guðmundsson 2008-11-05 04:34:06 EST
For some reason this never got closed even thou I reported it FIXED before
F9 Final Closing it...

Note You need to log in before you can comment on or make changes to this bug.