Bug 44317 - network hangs with 2.4.3-12 smp kernel
network hangs with 2.4.3-12 smp kernel
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
alpha Linux
medium Severity high
: ---
: ---
Assigned To: Phil Copeland
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-12 12:09 EDT by john.goshdigian
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-21 08:01:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description john.goshdigian 2001-06-12 12:09:53 EDT
Description of Problem:

Using 2.4.3-12 smp  kernel (aboot option 0) supplied with Seawolf-alpha kit, DS20 system hangs bringing up eth0.
Problem occurs with either tulip or de4x5 driver.
Using non-smp kernel (aboot option 1), network comes up fine (with tulip driver) 

How Reproducible:

Install seawolf on a DS20 with 2 CPUs.

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Phil Copeland 2001-06-21 09:50:55 EDT
Humm 8(

I tried this with the DS20 here (smp) and it works. then again, I did find that
if you have two ethernet cards in the box they cannot be in ajoining PCI slots
(very odd, not sure whats going on there), also the end slot (6) seems to be odd
as it's one of these ISA/PCI slots though I'm unsure if both connectors are
electrically tied or seperate

Phil
=--=

Note You need to log in before you can comment on or make changes to this bug.