This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 443189 - PalmOne Tungsen T5 will not sync
PalmOne Tungsen T5 will not sync
Status: CLOSED DUPLICATE of bug 280251
Product: Fedora
Classification: Fedora
Component: jpilot (Show other bugs)
8
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-19 00:16 EDT by Nathan Crubel
Modified: 2008-04-21 03:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 03:25:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nathan Crubel 2008-04-19 00:16:45 EDT
Description of problem:
Jpilot will not sync palmOne Tungsten T5

Version-Release number of selected component (if applicable):


How reproducible:
Try to sync palmOne Tungsten T5 with Fedora 8

Steps to Reproduce:
1. Plug in palmOne Tugsten
2. Press sync on palmOne and JPilot
3. 
  
Actual results:
 
Palm times out

Expected results:
Palm syncs

Additional info:
Comment 1 Nathan Crubel 2008-04-19 00:19:03 EDT
Here is my lsusb when it is plugged into the PC

[root@localhost sbin]# ./lspci
00:00.0 Host bridge: nVidia Corporation nForce2 IGP2 (rev c1)
00:00.1 RAM memory: nVidia Corporation nForce2 Memory Controller 1 (rev c1)
00:00.2 RAM memory: nVidia Corporation nForce2 Memory Controller 4 (rev c1)
00:00.3 RAM memory: nVidia Corporation nForce2 Memory Controller 3 (rev c1)
00:00.4 RAM memory: nVidia Corporation nForce2 Memory Controller 2 (rev c1)
00:00.5 RAM memory: nVidia Corporation nForce2 Memory Controller 5 (rev c1)
00:01.0 ISA bridge: nVidia Corporation nForce2 ISA Bridge (rev a3)
00:01.1 SMBus: nVidia Corporation nForce2 SMBus (MCP) (rev a2)
00:02.0 USB Controller: nVidia Corporation nForce2 USB Controller (rev a3)
00:02.1 USB Controller: nVidia Corporation nForce2 USB Controller (rev a3)
00:02.2 USB Controller: nVidia Corporation nForce2 USB Controller (rev a3)
00:04.0 Ethernet controller: nVidia Corporation nForce2 Ethernet Controller (rev a1)
00:08.0 PCI bridge: nVidia Corporation nForce2 External PCI Bridge (rev a3)
00:09.0 IDE interface: nVidia Corporation nForce2 IDE (rev a2)
00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev c1)
01:09.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture
(rev 11)
01:09.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 11)
01:0a.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)
02:00.0 VGA compatible controller: nVidia Corporation GeForce 7600 GT (rev a2)
[root@localhost sbin]# ./lsusb
Bus 001 Device 001: ID 0000:0000  
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 001: ID 0000:0000  
Comment 2 Ivana Varekova 2008-04-21 03:25:17 EDT

*** This bug has been marked as a duplicate of 280251 ***

Note You need to log in before you can comment on or make changes to this bug.