Bug 443193 - php-magickwand-0.1.9-1.el5 failed to load
php-magickwand-0.1.9-1.el5 failed to load
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: php-magickwand (Show other bugs)
el5
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-19 02:51 EDT by Frank Wang
Modified: 2008-04-28 17:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 17:01:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Wang 2008-04-19 02:51:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-CN; rv:1.8.1.13) Gecko/20080325 Ubuntu/7.10 (gutsy) Firefox/2.0.0.13

Description of problem:
After upgrading, some functions of my PHP application fails. The Apache error log reveals following: 
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/modules/magickwand.so' - /usr/lib/php/modules/magickwand.so: undefined symbol: MagickRecolorImage in Unknown on line 0

Version-Release number of selected component (if applicable):
php-magickwand-0.1.9-1.el5

How reproducible:
Always


Steps to Reproduce:
1. upgrade php-magickwand to 0.1.9-1.el5 and restart Apache
2. Try any function supported by it
3. The above error raised in Apache log.

Actual Results:
The library failed to load

Expected Results:
Of course, the library should be loaded.

Additional info:
The former version php-magickwand-0.1.8-4.el5 works for me.
Comment 1 Robert Scheck 2008-04-28 17:01:12 EDT
I've submitted php-magickwand-0.1.9-2.el5 for EPEL. If you need a working
package:
http://buildsys.fedoraproject.org/plague-results/fedora-5-epel/php-magickwand/0.1.9-2.el5/
That one should reach EPEL soon.

Note You need to log in before you can comment on or make changes to this bug.