Bug 443233 - "Thinking" icon is a Gnome foot
"Thinking" icon is a Gnome foot
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kdeartwork (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-19 10:17 EDT by Mary Ellen Foster
Modified: 2008-06-23 15:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-23 15:25:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mary Ellen Foster 2008-04-19 10:17:57 EDT
Description of problem:
When PackageKit is doing a query, it uses an animated Gnome foot icon to
indicate its status. While I'm by no means a KDE extremist, this did strike me
as a bit odd. :)

Version-Release number of selected component (if applicable):
PackageKit-0.1.12-4.20080416git.fc9.i386
Comment 1 Richard Hughes 2008-04-20 14:21:01 EDT
It uses the "process-working" icon set, which I guess has to be provided by a
KDE theme.

What's the output of ls /usr/share/icons/gnome/*/animations/*
Comment 2 Mary Ellen Foster 2008-04-21 05:51:24 EDT
[fedora@localhost ~]$ ls /usr/share/icons/gnome/*/animations/*
/usr/share/icons/gnome/16x16/animations/gnome-spinner.png
/usr/share/icons/gnome/16x16/animations/gnome-spinner-rest.png
/usr/share/icons/gnome/16x16/animations/process-idle.png
/usr/share/icons/gnome/16x16/animations/process-working.png
/usr/share/icons/gnome/22x22/animations/gnome-spinner.png
/usr/share/icons/gnome/22x22/animations/gnome-spinner-rest.png
/usr/share/icons/gnome/22x22/animations/process-idle.png
/usr/share/icons/gnome/22x22/animations/process-working.png
/usr/share/icons/gnome/24x24/animations/gnome-spinner.png
/usr/share/icons/gnome/24x24/animations/gnome-spinner-rest.png
/usr/share/icons/gnome/24x24/animations/process-idle.png
/usr/share/icons/gnome/24x24/animations/process-working.png
/usr/share/icons/gnome/32x32/animations/gnome-spinner.png
/usr/share/icons/gnome/32x32/animations/gnome-spinner-rest.png
/usr/share/icons/gnome/32x32/animations/process-idle.png
/usr/share/icons/gnome/32x32/animations/process-working.png
/usr/share/icons/gnome/48x48/animations/gnome-spinner.png
/usr/share/icons/gnome/48x48/animations/gnome-spinner-rest.png
/usr/share/icons/gnome/48x48/animations/process-idle.png
/usr/share/icons/gnome/48x48/animations/process-working.png
Comment 3 Richard Hughes 2008-04-23 04:24:17 EDT
Right. So this is because GNOME is the only desktop to provide _any_ animation,
and that's why it's used. Re-assigning.
Comment 4 Bug Zapper 2008-05-14 05:44:15 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Steven M. Parrish 2008-06-23 15:25:49 EDT
I also thought this was weird given that I run KDE, however KDE does not provide
an icon for this app.  This will be resolved with the upcoming release of
KPackageKit.

Note You need to log in before you can comment on or make changes to this bug.