Bug 443339 - System Sound Menu missing -- Sound files duplicated and more.
System Sound Menu missing -- Sound files duplicated and more.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-menus (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-20 17:26 EDT by Leslie Satenstein
Modified: 2008-04-22 10:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 20:51:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2008-04-20 17:26:13 EDT
Description of problem:

Menus existing in FC8 and FC9 Beta2 are missing from FC9-PRE

I cannot increase sound volume, because the menu for doing so is missing.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthias Clasen 2008-04-20 22:00:40 EDT
Not clear which menu item you are missing specifically.

Have you tried using 

System > Preferences > Hardware > Volume Control

or 

Applications > Sound & Video > PulseAudio Volume Control 

?
Comment 2 Leslie Satenstein 2008-04-21 17:29:19 EDT
What is missing is 

system-->administration-->soundcard detection.

This entry has the slider to set system volume and the repeat test for sound

Its execution requires roots permission.

Again, available in all betas, but did not show up in F9-PRE
Comment 3 Matthias Clasen 2008-04-21 17:46:49 EDT
That is system-config-soundcard, which has finally been removed.
Comment 4 Leslie Satenstein 2008-04-21 20:29:09 EDT
Then the problem is that the sound level is not adequate. The output cannot be
increased sufficiently to where it matches fc5, fc6, fc7, fc8 and fc9 betas 1,
2, and 3 or XP.

With the Rawhide (f9-prev) , after moving the sliders to max, I have to crank
the volume control on the speaker amps to max. There does not seem to be a
parameter to control raw audio output levels.  Output levels should match what I
could obtain before.  

Please look at F9-beta3 and set the sound slider to about max, and compare with
the volume obtainable via the new method. Perhaps I missed something, but I
think not.



My motherboard is an intel 
Comment 5 Leslie Satenstein 2008-04-21 20:51:13 EDT
Had to move ALL sliders on panel  "Preferences --> hardware --> sound"  to max
and now 

sound is at ok level.

It was my not putting sliders to 100% but to 80% as with previous methods. 

Is this following Off topic?? 

Some sound files are duplicated under different names, and I can only play *wav
files (no *ogg sounds) For example, defaults of  
(info and boing) are the same sound. (Siren and warning are the same sound)

Prior to F8, I could have a sound that occurred when the logon screen was
presented immediately following the boot process. That allowed a user to listen
to when user could log in. Now user has to watch for logon presentation.

Comment 6 Ray Strode [halfline] 2008-04-22 10:05:12 EDT
Leslie, GDM should beep when it's ready.  If that's not happening, can you file
another bug?

Note You need to log in before you can comment on or make changes to this bug.