Bug 443349 - Panel size misread using Quadro FX 540
Panel size misread using Quadro FX 540
Status: CLOSED DUPLICATE of bug 234824
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
9
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-20 20:29 EDT by Braden McDaniel
Modified: 2008-06-19 16:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-19 16:27:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log with no xorg.conf (35.77 KB, text/plain)
2008-04-24 00:02 EDT, Braden McDaniel
no flags Details
xorg.conf (1.02 KB, text/plain)
2008-04-24 00:05 EDT, Braden McDaniel
no flags Details
Log with xorg.conf (82.64 KB, text/plain)
2008-04-24 00:08 EDT, Braden McDaniel
no flags Details

  None (edit)
Description Braden McDaniel 2008-04-20 20:29:17 EDT
Description of problem:
In spite of the fact that I have set the monitor to the generic "LCD Panel
1920x1200", the highest resolution available in Display Settings is 1280x960.

I have tried the nouveau driver as well, but the behavior is the same. (That may
indicate that this isn't a driver issue at all; but I'm not sure where else to
put this.)

Version-Release number of selected component (if applicable):
2.1.8-1.fc9

Additional info:
My monitor is an NEC MultiSync LCD 2470WNX. My video card is a Quadro FX 540.
Comment 1 Matěj Cepl 2008-04-23 17:28:28 EDT
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Braden McDaniel 2008-04-24 00:02:43 EDT
Created attachment 303568 [details]
Log with no xorg.conf
Comment 3 Braden McDaniel 2008-04-24 00:05:10 EDT
Created attachment 303569 [details]
xorg.conf
Comment 4 Braden McDaniel 2008-04-24 00:08:24 EDT
Created attachment 303570 [details]
Log with xorg.conf
Comment 5 Braden McDaniel 2008-04-24 00:10:52 EDT
Running without any xorg.conf produced no apparent change in behavior.
Comment 6 Bug Zapper 2008-05-14 05:49:19 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Braden McDaniel 2008-05-17 11:33:06 EDT
While the effect is similar to bug 234824, I'm not sure it's a duplicate. In this case, xorg seems to be 
misreading the panel size as 1280x1024.

However, this does appear to be an issue with the video card rather than the monitor. When swapping the 
card out for a Quadro FX 1700, this problem is not present.
Comment 8 Adam Jackson 2008-06-19 16:27:13 EDT
Sure.  The panel size we get back is a function of whatever the BIOS set up for
us.  Obviously different cards have different spins of the BIOS.

*** This bug has been marked as a duplicate of 234824 ***

Note You need to log in before you can comment on or make changes to this bug.