Bug 443350 - Commands missing and/or documentation wrong
Commands missing and/or documentation wrong
Status: CLOSED DUPLICATE of bug 188313
Product: Fedora
Classification: Fedora
Component: mailx (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-20 21:12 EDT by JW
Modified: 2008-06-11 08:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-06-11 08:41:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description JW 2008-04-20 21:12:26 EDT
Description of problem:
Many of the mailx commands are not implemented even though documentation
suggests they exist - for example, "pipe", "followup", etc.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. man mailx - and search for "Pipe Message" and "Follow Up"
2. echo "pipe" | mailx
3. echo "followup" | mailx
Actual results:
1. Both "pipe" and "followup" are fully documented
2. Unknown command: "pipe"
3. Unknown command: "followup"

Expected results:
2. should exist
3. should exist

Additional info:
Many documented commands dont exist in cmdtab.c
Comment 1 Ivana Varekova 2008-06-11 08:41:56 EDT

*** This bug has been marked as a duplicate of 188313 ***

Note You need to log in before you can comment on or make changes to this bug.