Bug 443353 - Ctrl-shift-v paste shortcut key not working
Ctrl-shift-v paste shortcut key not working
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-20 21:35 EDT by Kyle Cronan
Modified: 2008-08-18 20:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-18 20:34:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyle Cronan 2008-04-20 21:35:23 EDT
Description of problem:
This shortcut key combination is not working since I installed the F9 preview.

Version-Release number of selected component (if applicable):
2.22.0

Steps to Reproduce:
1. open gnome terminal
2. copy text from somewhere
3. type Ctrl-shift-v
  
Actual results:
nothing

Expected results:
paste text
Comment 1 Matthias Clasen 2008-04-23 13:11:08 EDT
works fine here. 

When you are in this situation, does pasting via the menu work ?
Comment 2 Kyle Cronan 2008-04-23 16:36:28 EDT
Weird.  Yeah, it works through the menu.

I'm beginning to suspect I have some kind of strange hardware problem, as I've
recently noticed a few other bugs that seem hard to explain (mostly problems
with video playback, but this pasting thing is the only one that just showed up
in rawhide).  Feel free to close this, I'll replace some hardware and post again
if it doesn't go away.  Thanks.
Comment 3 Bug Zapper 2008-05-14 05:49:32 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 petrosyan 2008-08-18 20:34:51 EDT
closing per comment #2

Note You need to log in before you can comment on or make changes to this bug.