Bug 443357 - F9 beta GUI Installation in santa rosa platform failed.
F9 beta GUI Installation in santa rosa platform failed.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
9
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-21 00:03 EDT by austin
Modified: 2008-06-27 19:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-27 19:57:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
x.log (24.61 KB, text/plain)
2008-04-28 00:14 EDT, austin
no flags Details
xconfig (559 bytes, text/plain)
2008-04-28 00:15 EDT, austin
no flags Details

  None (edit)
Description austin 2008-04-21 00:03:52 EDT
Description of problem:
Can not install Fedora 9 beta in intel santa rosa SDV and T61 (type id : 
7661W1P) using GUI installation mode. 
You will get a whole white screen in GUI installation after detected GM965 gfx 
card. F9 Alpha can install succcessfully in the same platform.

(The same disc image can install in other platform.)

Version-Release number of selected component (if applicable):


How reproducible:
Install F9 beta in T61 (7661W1P), always can reproduce.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
can not install f9 beta in intel santa rosa platform.

Expected results:
can install successfully. 

Additional info:
Comment 1 Matěj Cepl 2008-04-24 13:41:22 EDT
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

When the anaconda crashes, please, switch to the console (Ctrl+Alt+F2)and cp
/tmp/X* to some other place -- USB stick, some other computervia network, some
on the Internet, and please attach it to the bug report as individual
uncompressed file attachments using the bugzilla file attachment link below.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 austin 2008-04-28 00:14:56 EDT
Created attachment 303937 [details]
x.log
Comment 3 austin 2008-04-28 00:15:32 EDT
Created attachment 303938 [details]
xconfig

In T61, can not swtich to console, after ctrl+alt+F2, can not enter into
console because the screen keeps black.

In SDV, sometimes, can swtich to console, sometimes can not. Attachment is the
X related log in /tmp.
Comment 4 Bug Zapper 2008-05-14 05:49:45 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 austin 2008-05-15 23:25:10 EDT
Verified in GA in the same machine, not sure if any fixing in GA for this, but 
this bug went away. 
Comment 6 John Poelstra 2008-06-27 19:57:07 EDT
closing

Note You need to log in before you can comment on or make changes to this bug.