Bug 443359 - No input method for japanese installed in Fedora-9-Preview.
No input method for japanese installed in Fedora-9-Preview.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-21 01:27 EDT by Kazutoshi Morioka
Modified: 2008-04-21 10:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 10:56:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install.log, install.log.syslog, anaconda-ks.cfg(password edited) (11.54 KB, application/x-gzip)
2008-04-21 05:30 EDT, Kazutoshi Morioka
no flags Details

  None (edit)
Description Kazutoshi Morioka 2008-04-21 01:27:24 EDT
Description of problem:
No input method installed when language is selected to japanese in installation
for Fedora-9-Preview.

How reproducible:
always

Steps to Reproduce:
1.Install Fedora-9-Preview from DVD or CDs
2.Select japanese as installation language
3.after installation, type rpm -q scim
  
Actual results:
got a message as package scim is not installed

Expected results:
shows scim's version

Additional info:
Comment 1 Kazutoshi Morioka 2008-04-21 02:26:40 EDT
I re-installed 9-Preview and check "いますぐカスタマイズする" (mean "Customize
now") and found Japanese Support package group is not selected by default.
Comment 2 Jens Petersen 2008-04-21 03:36:14 EDT
I can't reproduce this with a fresh install of current rawhide.

Could you please attach /root/install.log?
Comment 3 Kazutoshi Morioka 2008-04-21 05:30:44 EDT
Created attachment 303124 [details]
install.log, install.log.syslog, anaconda-ks.cfg(password edited)

Since I'm using US keyboard. Is this related the problem?
Comment 4 Kazutoshi Morioka 2008-04-21 08:24:02 EDT
I confirmed this bug occur in both i386 and x86_64 arch.
And keyboard selection is not related.
I re-installed while choosing jp106 keyboard layout, and got same problem.
Comment 5 Kazutoshi Morioka 2008-04-21 10:47:03 EDT
I installed today's rawhide from
ftp://ftp.ne.jp:/Linux/packages/fedora/development/i386/os/
and scim is installed as expected.
Is this fixed?
What caused this problem?
Comment 6 Chris Lumens 2008-04-21 10:56:44 EDT
Hard to know without the /var/log/anaconda.log from this installation as well,
though maybe it won't have any useful information in it either.

Note You need to log in before you can comment on or make changes to this bug.