Bug 443388 - nscd SEGV in vanilla Raw Hide
nscd SEGV in vanilla Raw Hide
Status: CLOSED DUPLICATE of bug 430324
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-21 05:57 EDT by Joe Orton
Modified: 2008-05-22 09:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-22 09:14:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2008-04-21 05:57:21 EDT
Description of problem:
Apr 21 10:29:39 radish nscd: 1733 Access Vector Cache (AVC) started
Apr 21 10:29:43 radish nscd: 1818 Access Vector Cache (AVC) started
Apr 21 10:49:53 radish kernel: nscd[1826]: segfault at 1a9c0d26 ip b7f78992 sp
aee52c38 error 4 in nscd[b7f68000+1e000]

Version-Release number of selected component (if applicable):
glibc-2.8-1

How reproducible:
unknown

How should I run nscd to get more diagnostics, in case I can work out how to
trigger this reliably?
Comment 1 Bug Zapper 2008-05-14 05:50:30 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Kostas Georgiou 2008-05-22 09:14:50 EDT
duplicate 

*** This bug has been marked as a duplicate of 430324 ***

Note You need to log in before you can comment on or make changes to this bug.