This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 443422 - Set time zone menu + [ ] System clock uses UTC
Set time zone menu + [ ] System clock uses UTC
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-04-21 10:05 EDT by Jóhann B. Guðmundsson
Modified: 2008-06-02 14:20 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-02 14:20:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2008-04-21 10:05:43 EDT
Description of problem:

Set time zone menu.

If you unhash System clock use UTC then press [ Next ]
then press [ Back ] System clock use UTC is selected again.

Same behavior if if you unhash System clock use UTC then press [ Back ]
and are now in the Network menu and then press [ Next ] it's
selected again.

Version-Release number of selected component (if applicable):

F9-Preview-Live iso 
( anaconda-11.4.0.72-1.i386 )

How reproducible:

Always

Steps to Reproduce:
1. The above
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bug Zapper 2008-05-14 05:51:31 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Andy Lindeberg 2008-06-02 14:18:39 EDT
I could not reproduce this bug with testing. It seems to have been fixed for the
final release.

Note You need to log in before you can comment on or make changes to this bug.