Bug 443424 - Select keyboard menu + press letter(s) on keyboard.
Select keyboard menu + press letter(s) on keyboard.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-04-21 10:13 EDT by Jóhann B. Guðmundsson
Modified: 2008-08-08 11:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-08 11:58:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2008-04-21 10:13:41 EDT
Description of problem:

When choosing country by pressing letter, you cant unless
you <click> in the country list, I think this has to do with the
[ Next ] button being selected by default. 

Version-Release number of selected component (if applicable):

F9-Preview-Live iso 
( anaconda-11.4.0.72-1.i386 )

How reproducible:

Always

Steps to Reproduce:
1. The above.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2008-04-22 15:25:27 EDT
On what screen?
Comment 2 Jóhann B. Guðmundsson 2008-04-22 16:16:21 EDT
Select keyboard layout, A list of country's are displayed 
Default selected is US and the [ Next ] button is "highlighted"
you need to click in the country list "window" to be able to press letter(s)
and above the [ Next ] button appears a box that includes the letter you just 
pressed and you can type more characters encase your country aint in the first
one with the letter you just typed.. 

Is there anywhere I can see names or numbers and screenshots of the menu then I
could just say menu or page 3 etc..

And another thing is the dvd anaconda and live install anaconda are they the one
and the same? 

Just wondering if I need to duplicated them with both.
( A wee bit more serious then an simple menu nuances )

There are more bugs :) on the way..

Have been pretty busy with work so I haven't had the prober time to test it on
both..
Comment 3 Jeremy Katz 2008-04-23 12:01:24 EDT
Yes, next is always the default widget.  We'll look and see if there's something
we can do to improve this in F10
Comment 4 Bug Zapper 2008-05-14 05:51:38 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Jeremy Katz 2008-08-08 11:58:32 EDT
The problem is that if we change the focus such that type-ahead immediately works, then you have to hit tab a couple of times and then enter to move forward as opposed to the (default now) of hitting enter immediately taking you to the next screen

Note You need to log in before you can comment on or make changes to this bug.