Bug 4435 - sndconfig and sgalaxy.o
Summary: sndconfig and sgalaxy.o
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-09 04:18 UTC by ayub.yaqub
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-09 15:14:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ayub.yaqub 1999-08-09 04:18:17 UTC
The sndconfig script does not work with the sgalaxy.o module
because it does not recognise the mpu_io parameter.

To get a Sound Galaxy Washington working with RH6, run the
sndconfig script, then manually edit /etc/conf.modules and
remove mpu_io=XXX and mpu_irq=XXX. Restart kernel/machine
and all should be well.

:-)

Mohammad Ayub Yaqub
ayub.yaqub@ucl.ac.uk

Comment 1 Bill Nottingham 1999-08-09 15:14:59 UTC
will be fixed in next sndconfig release.


Note You need to log in before you can comment on or make changes to this bug.