Bug 443590 - ATA2: exception
ATA2: exception
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Alan Cox
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-22 09:07 EDT by Simone Marchioni
Modified: 2008-10-10 02:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-10 02:29:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of dmesg command (29.91 KB, text/plain)
2008-04-23 03:06 EDT, Simone Marchioni
no flags Details

  None (edit)
Description Simone Marchioni 2008-04-22 09:07:40 EDT
Description of problem:
When I boot with Fedora 9 Preview i686 Live on a Acer Travelmate 8003LMi it
gives the following error:

ata2: exception Emask 0x10 SAct 0x0 SErr 0x0 action 0x9 t4
ata2: ACPI event

How reproducible:
Always

Steps to Reproduce:
1. Insert the Live CD in a Travelmate 8003LMi
2. Boot from the Live CD
3.
  
Actual results:
After the message the boot process continues, and the system seems to function
correctly, except for a random notify in the lower right corner about a kernel
problem.

Expected results:
A clean boot without the error message

Additional info:
Tried the same Live CD on a desktop PC and a HP laptop and it worked flawlessly.
Comment 1 Chuck Ebbert 2008-04-22 15:53:51 EDT
Can you upload the file /var/log/dmesg from booting the live CD? You'll have to
copy it to permanent storage while the live CD is running, like to a flash drive
or something.
Comment 2 Simone Marchioni 2008-04-23 03:06:34 EDT
Created attachment 303438 [details]
Output of dmesg command

Here's the output of dmesg command
Comment 3 Chuck Ebbert 2008-04-26 12:35:21 EDT
ata1: PATA max UDMA/100 cmd 0x1f0 ctl 0x3f6 bmdma 0x1860 irq 14
ata2: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0x1868 irq 15
ata1.00: ATA-6: WDC WD800UE-00HCT0, 09.07D09, max UDMA/100
ata1.00: 156301488 sectors, multi 16: LBA 
ata1.00: configured for UDMA/100
ata2.01: NODEV after polling detection
ata2.00: failed to IDENTIFY (I/O error, err_mask=0x40)
ata2: failed to recover some devices, retrying in 5 secs
ata2.01: NODEV after polling detection
ata2.00: ATAPI: MATSHITADVD-RAM UJ-820S, 1.00, max UDMA/33
ata2.00: configured for UDMA/33
ata2: exception Emask 0x10 SAct 0x0 SErr 0x0 action 0x9 t4
ata2: ACPI event
ata2: soft resetting link
ata2.01: NODEV after polling detection
ata2.00: configured for UDMA/33
ata2: EH complete
Comment 4 Simone Marchioni 2008-04-28 09:47:32 EDT
Tried to add the kernel parameter acpi=off and the message disappeared, but
missing ACPI break several things (gnome-power-manager, ecc...)
Comment 5 Bug Zapper 2008-05-14 05:56:29 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Chuck Ebbert 2008-10-10 02:29:19 EDT
I believe this bug is fixed now.

Note You need to log in before you can comment on or make changes to this bug.