Bug 443669 - Classic menu in KDE results in some sub-menus overlapping
Classic menu in KDE results in some sub-menus overlapping
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-22 15:01 EDT by Anne
Modified: 2008-09-06 14:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-06 14:14:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 165101 None None None Never

  None (edit)
Description Anne 2008-04-22 15:01:17 EDT
Description of problem:
On the classic menu, some sub-menus lie on top of the main menu, so it is almost
impossible to return

Version-Release number of selected component (if applicable):


How reproducible:
Inconsistent.  The effect can be seen every time, but different sub-menus would
be affected.

Steps to Reproduce:
1.Start classic menu
2.Hover over the various sections
3.
  
Actual results:
Main menu sections are hidden

Expected results:
Sub-menus to be outside area of main menu

Additional info:
Comment 1 Rex Dieter 2008-04-22 15:21:02 EDT
Reassigning kdebase-workspace (unless the original kmenu-gnome was 
intentional?)

And, I'm having a hard time understanding, esp, since my classic menu doesn't 
seem to do as you describe.  Maybe a screenshot would help?
Comment 2 Anne 2008-04-22 16:02:11 EDT
Tried to get a screenshot, but keyboard shortcut didn't seem to work, and can't
take mouse off menu without losing it.  Suggestions?
Comment 3 Anne 2008-04-22 16:03:28 EDT
I have classic menu at right-hand corner of panel.  Could this be the cause?  In
the morning I'll see whether I can move it next to the dolphin menu.
Comment 4 Rex Dieter 2008-04-22 16:07:47 EDT
ksnapshot has "Snapshot delay" option, to grab "region" or "window under mouse",
that's what I usually do.
Comment 5 Anne 2008-04-22 17:03:48 EDT
That's the one I tried, but you have to hit the button to raise the menu, and at
that point you lose the ability to define the region.
Comment 6 Bug Zapper 2008-05-14 05:57:35 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Anne 2008-05-21 10:48:02 EDT
I can confirm that this problem relates to having a classic menu at the
right-hand corner.  Moving it left removes the problem.
Comment 8 Steven M. Parrish 2008-06-23 16:44:50 EDT
If this is still an issue with KDE 4.0.5 could you please file upstream at
http://bugs.kde.org and add upstream info to this report.  We will monitor
upstream for resolution
Comment 9 Anne 2008-06-27 06:53:44 EDT
Done - Bug #165101
Comment 10 Rex Dieter 2008-09-06 14:14:05 EDT
Thanks, will continue to track this upstream.

Note You need to log in before you can comment on or make changes to this bug.