Bug 443673 - rpmdb: write: 0x3d42c90, 16384: No space left on device
rpmdb: write: 0x3d42c90, 16384: No space left on device
Status: CLOSED DUPLICATE of bug 443373
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.7
ia64 Linux
high Severity high
: rc
: ---
Assigned To: Anaconda Maintenance Team
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-22 15:36 EDT by Doug Chapman
Modified: 2008-04-22 16:06 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 16:06:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2008-04-22 15:36:06 EDT
Description of problem:

When trying to install RHEL4 U7 on my rx2620 and rx4640 anaconda hangs and gives
this message:

rpmdb: write: 0x3d42c90, 16384: No space left on device

Since this is on a serial console and I can't seem to drop to a shell I am
unable to provide any more detail at this point.  I hit this at the "Checking
dependencies in packages" step in the install.

This was a pxe boot and interactive install over NFS.


Version-Release number of selected component (if applicable):
anaconda-10.1.1.86-1

How reproducible:
100%

Steps to Reproduce:
1. interactive install of RHEL4 U7 on ia64
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Lehman 2008-04-22 16:06:38 EDT

*** This bug has been marked as a duplicate of 443373 ***

Note You need to log in before you can comment on or make changes to this bug.