Bug 443685 - Fedora 9 Preview PPC DVD image is too large to be burned
Fedora 9 Preview PPC DVD image is too large to be burned
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
powerpc Linux
low Severity high
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On: 443857 443858
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-04-22 16:41 EDT by Alex Kanavin
Modified: 2014-03-16 23:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-07 16:40:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Kanavin 2008-04-22 16:41:57 EDT
Fedora 9 Preview PPC DVD image is 4759891968 bytes. That's more than the size of a single layer disc, 
and indeed, OS X is refusing to burn it. I'm not sure why it's a couple hundred megabytes bigger than the 
Beta iso.
Comment 1 Bill Nottingham 2008-04-22 23:38:51 EDT
The following 27 packages are in the Beta tree but not the preview tree:
9028	htmlview.noarch
12794	xine-lib-arts.ppc
15289	gnokii-smsd-pgsql.ppc
38322	gnokii-smsd.ppc
40571	swfdec-gtk.ppc
40900	swfdec-mozilla.ppc
65337	scim-qtimm.ppc
68126	scim-qtimm.ppc64
83738	fuse-libs.ppc64
124462	jline.ppc
165384	agg.ppc
196346	vnc-libs.ppc64
470720	gnome-volume-manager.ppc
728455	gnokii.ppc64
749287	nas.ppc64
763116	nas.ppc
1119283	system-config-soundcard.noarch
1153050	fedorainfinity-gdm-theme.noarch
2036953	qt-designer.ppc
2130817	gnash.ppc
2294493	scim-pinyin.ppc
6544653	qt4-x11.ppc
6780709	qt4-devel.ppc
6864140	qt4-devel.ppc64
6917650	qt4-x11.ppc64
10706549	kdeartwork-icons-crystalsvg.ppc
23427982	kernel-kdump.ppc64

These total 70MB.

The following 103 packages are in Preview but not Beta:
7398	yum-packagekit.ppc
8643	jlex-javadoc.ppc
16019	xerces-j2-javadoc-apis.ppc
17664	xine-lib-pulseaudio.ppc
17827	jakarta-commons-daemon-javadoc.ppc
19348	ldapjdk-javadoc.ppc
20017	gvfs-fuse.ppc
20612	ksshaskpass.ppc
21204	gnu-getopt-javadoc.ppc
22073	java-1.5.0-gcj-src.ppc
22477	classpathx-jaf-javadoc.ppc
23564	junit-javadoc.ppc
24805	python-sexy.ppc
27769	jakarta-taglibs-standard-javadoc.ppc
28862	libgail-gnome.ppc64
29973	jakarta-commons-launcher-javadoc.ppc
35334	jakarta-commons-fileupload-javadoc.ppc
37952	alsa-plugins-pulseaudio.ppc64
40941	jakarta-commons-logging-javadoc.ppc
43268	bluez-utils-alsa.ppc64
45962	libbeagle.ppc
46832	java-1.5.0-gcj-devel.ppc
48997	xml-commons-which-javadoc.ppc
49953	jakarta-commons-pool-javadoc.ppc
51686	jdepend-javadoc.ppc
51990	cryptix-asn1-javadoc.ppc
55073	inotify-tools.ppc64
57016	inotify-tools.ppc
57291	hunspell-gd.noarch
57791	scim-bridge-qt.ppc
59220	regexp-javadoc.ppc
62564	jakarta-commons-validator-javadoc.ppc
63441	lzo.ppc64
65073	xerces-j2-javadoc-xni.ppc
69820	tomcat6-jsp-2.1-api.noarch
71160	puretls-javadoc.ppc
73240	jakarta-commons-el-javadoc.ppc
73492	jakarta-commons-modeler-javadoc.ppc
73555	jakarta-commons-dbcp-javadoc.ppc
75324	avalon-logkit-javadoc.ppc
76598	java_cup-javadoc.ppc
83637	pyxdg.noarch
84795	tomcat6-servlet-2.5-api.noarch
85769	qemu-img.ppc
86453	nas-libs.ppc
86889	avalon-framework-javadoc.ppc
87273	fuse.ppc
88428	nas-libs.ppc64
89269	jline.noarch
101350	xml-commons-resolver-javadoc.ppc
106028	libarchive.ppc64
106535	libarchive.ppc
113535	jakarta-oro-javadoc.ppc
120473	codeina.noarch
126636	qca-ossl.ppc
128813	xerces-j2-javadoc-other.ppc
148858	classpathx-mail-javadoc.ppc
151246	jakarta-commons-beanutils-javadoc.ppc
155274	pulseaudio-utils.ppc64
159741	libvisual.ppc
163858	jakarta-commons-digester-javadoc.ppc
169016	libvisual.ppc64
175878	hunspell-ne.noarch
179071	kdebase3-pim-ioslaves.ppc
184864	log4j-javadoc.ppc
231671	cryptix-javadoc.ppc
267846	mono-addins.ppc
273516	jakarta-commons-lang-javadoc.ppc
283010	antlr-javadoc.ppc
353363	hunspell-fo.noarch
386229	hunspell-bn.noarch
388606	bcel-javadoc.ppc
427390	jakarta-commons-collections-javadoc.ppc
437746	kde-l10n-Kashubian.noarch
446427	kde-l10n-Walloon.noarch
446828	bug-buddy.ppc64
489584	kde-l10n-NorthernSami.noarch
627518	mx4j-javadoc.ppc
632737	inchi.ppc64
730271	xerces-j2-javadoc-impl.ppc
750139	xml-commons-apis-javadoc.ppc
960618	kde-l10n-Esperanto.noarch
1168006	kde-l10n-Macedonian.noarch
1251785	ant-javadoc.ppc
1450403	xalan-j2-javadoc.ppc
1475458	aspell-sk.ppc
1517996	fedorawaves-kdm-theme.noarch
2037407	qt3-designer.ppc
3500922	openbabel.ppc64
5140387	kernel-doc.noarch
6534810	qt-x11.ppc
6918098	qt-x11.ppc64
6938617	xorg-x11-docs.noarch
10706902	crystalsvg-icon-theme.ppc
11342966	oxygen-icon-theme.ppc
11498093	qt3-devel.ppc
11766634	qt3-devel.ppc64
13072913	libgcj-src.ppc
20821901	java-1.6.0-openjdk-javadoc.ppc
26617232	java-1.6.0-openjdk-src.ppc
27984964	java-1.5.0-gcj-javadoc.ppc
48206877	evolution-help.ppc
84790027	gimp-help.noarch

These total 303MB.

So, there's your size increase.
Comment 2 Bill Nottingham 2008-04-23 13:16:06 EDT
Note that the current gimp-help has shrunk by ~40MB since preview was cut. So
that's a start.
Comment 3 Josh Boyer 2008-04-23 16:33:36 EDT
(In reply to comment #2)
> Note that the current gimp-help has shrunk by ~40MB since preview was cut. So
> that's a start.

Actually, the fact that gimp-help is there at all is wrong.  For Beta, we had
the following entries in the kickstart file:
-gimp-help
-evolution-help
-java-1.6.0-openjdk-src
-xorg-x11-docs
-kernel-doc
-java-1.5.0-gcj-src
-java-1.5.0-gcj-devel
-libgcj-src
-*javadoc*

That should have carried over to Preview, RC, and Final.
Comment 4 Jesse Keating 2008-04-23 21:03:14 EDT
With some recent testing, I had to add all those back except for the
evolution-help, which I'd like to leave on the media if possible.  Will commit
to pungi git, won't have time for an upstream release today and maybe for a few
days due to travel.
Comment 5 Bill Nottingham 2008-05-07 16:40:25 EDT
Fedora-9-ppc-DVD.iso	2008-May-06 18:27:31	4.1G

(from a RC tree)

Note You need to log in before you can comment on or make changes to this bug.