Bug 443720 - No sound on the Thinkpad x300 with an Intel 82801H (ICH8 Family) HD Audio Controller
Summary: No sound on the Thinkpad x300 with an Intel 82801H (ICH8 Family) HD Audio Con...
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-23 00:20 UTC by Luke Macken
Modified: 2016-09-20 02:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-23 00:25:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsconfig.log (49.94 KB, text/plain)
2008-04-23 00:20 UTC, Luke Macken
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
ALSA Project 3837 None None None Never

Description Luke Macken 2008-04-23 00:20:26 UTC
Description of problem:
With both Fedora 8 and Fedora 9 Preview Release, I have not been able to get
sound working on the ThinkPad X300.

I spoke with the PulseAudio author, and he said that it was properly detecting
the card.  For some reason though, I'm not hearing anything.

See the scsconfig.log for the details.

Comment 1 Luke Macken 2008-04-23 00:20:26 UTC
Created attachment 303406 [details]
scsconfig.log

Comment 2 Luke Macken 2008-04-23 00:25:37 UTC
Looks like the X300 is still an ongoing problem.  Closing this bug, as this
issue is being tracked upstream:
https://bugtrack.alsa-project.org/alsa-bug/view.php?id=3837


Note You need to log in before you can comment on or make changes to this bug.