Bug 443721 - traceback on upgrade 'self.togglecb is not None'
traceback on upgrade 'self.togglecb is not None'
Status: CLOSED DUPLICATE of bug 374891
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-04-22 20:49 EDT by John Poelstra
Modified: 2008-04-30 14:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-30 14:43:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
traceback file (68.32 KB, text/plain)
2008-04-22 20:49 EDT, John Poelstra
no flags Details
screen caputre fwiw (9.75 KB, image/png)
2008-04-30 14:42 EDT, John Poelstra
no flags Details

  None (edit)
Description John Poelstra 2008-04-22 20:49:58 EDT
Description of problem:
traceback on upgrade

Version-Release number of selected component (if applicable):
anaconda 11.4.0.74 

See attached traceback
Comment 1 John Poelstra 2008-04-22 20:49:58 EDT
Created attachment 303407 [details]
traceback file
Comment 2 Chris Lumens 2008-04-23 03:30:54 EDT

*** This bug has been marked as a duplicate of 374891 ***
Comment 3 John Poelstra 2008-04-30 14:40:01 EDT
bug #374891 is against Fedora 8.  I can reproduce this 100% on rawhide 2008-04-30

anaconda-11.4.0.79-1.i386.rpm

I don't see how we can ship Fedora 9 without fixing this.
Comment 4 John Poelstra 2008-04-30 14:42:11 EDT
Created attachment 304263 [details]
screen caputre fwiw
Comment 5 Chris Lumens 2008-04-30 14:43:15 EDT
And since we don't release anaconda updates for past releases, it's fine if we
mark this as a dup of the older one.  Just update 347891 to be against rawhide
instead of F8.

*** This bug has been marked as a duplicate of 347891 ***
Comment 6 Chris Lumens 2008-04-30 14:44:01 EDT
Ugh, of course I meant 374891.

*** This bug has been marked as a duplicate of 374891 ***

Note You need to log in before you can comment on or make changes to this bug.