Bug 443725 - Critical hanging bug with fix available upstream
Critical hanging bug with fix available upstream
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-04-22 21:10 EDT by Dennis Jacobfeuerborn
Modified: 2008-04-29 15:04 EDT (History)
5 users (show)

See Also:
Fixed In Version: xulrunner-1.9-0.56.beta5.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-29 15:04:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 429903 None None None Never

  None (edit)
Description Dennis Jacobfeuerborn 2008-04-22 21:10:29 EDT
https://bugzilla.mozilla.org/show_bug.cgi?id=429903

This is a pretty high profile bug (declared a blocker upstream with a heavy
heart by Mike Shaver) causing xulrunner based apps like Epiphany and Firefox to
hang with 100% cpu usage and doing so for a lot of people.

A fix has just been posted to the original bug but not checked in yet but it
looks fairly safe (one-liner) and should probably be included in the F9 release
if at all possible.
Comment 1 Martin Stransky 2008-04-23 04:35:11 EDT
added to xulrunner-1.9-0.56.beta5.fc9
Comment 2 Will Woods 2008-04-29 15:04:22 EDT
Fix is available in rawhide, and I can't reproduce the problem with any of the
sites mentioned in the upstream bug.

Note You need to log in before you can comment on or make changes to this bug.