Bug 443731 - Error in dialog message
Error in dialog message
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-bind (Show other bugs)
5.1
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Jaroslav Reznik
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-22 22:33 EDT by Austin
Modified: 2009-01-20 16:39 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 16:39:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Dialog showing typo in error message (9.45 KB, image/png)
2008-04-22 22:33 EDT, Austin
no flags Details

  None (edit)
Description Austin 2008-04-22 22:33:44 EDT
Description of problem: It would appear there's a typo in an error message
dialog. It shows a \m which would appear to be intended to be a \n


Version-Release number of selected component (if applicable): 4.0.3-2.el5.centos


How reproducible: Everytime I run the program on a machine that requires a proxy
to gain access to the Internet (and that has not been previously configured -
ie: fresh install), this dialog is presented.


Steps to Reproduce: Run system-config-bind from CLI on a fresh install with a
machine that is unable to directly access the internet.
  
Actual results: A message with a typo.


Expected results: A message without a typo.


Additional info: Available upon request.
Comment 1 Austin 2008-04-22 22:33:44 EDT
Created attachment 303415 [details]
Dialog showing typo in error message
Comment 2 Radek Brich 2008-05-26 11:22:10 EDT
fix submitted to F9 and Fdevel
Comment 3 Austin 2008-05-26 18:50:41 EDT
Does that fix also feed back to RHEL and CentOS?
Comment 4 Radek Brich 2008-05-27 08:37:04 EDT
Yes, eventually. RHEL update won't be released just for this.
Comment 6 RHEL Product and Program Management 2008-07-28 07:32:02 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 11 errata-xmlrpc 2009-01-20 16:39:44 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0167.html

Note You need to log in before you can comment on or make changes to this bug.