Bug 443776 - wifi regression in rt2500pci module with 2.6.24.5-85.fc8
wifi regression in rt2500pci module with 2.6.24.5-85.fc8
Status: CLOSED DUPLICATE of bug 443203
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-23 05:13 EDT by Eric Tanguy
Modified: 2008-05-19 08:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 08:41:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Tanguy 2008-04-23 05:13:40 EDT
Description of problem:


Version-Release number of selected component (if applicable):
booting this kernel leads to a bit rate = 1Mb/s in iwconfig if i have RATE=Auto
in /etc/sysconfig/network-scripts/ifcfg-wlan0 but if i put RATE=54Mb in this
file all is fine. i already report the same problem for an older kernel
https://bugzilla.redhat.com//show_bug.cgi?id=382781 and the problem was solved
afterwards.

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John W. Linville 2008-04-23 10:02:04 EDT
*sigh*

Ivo, any idea how rt2x00 is angering rc80211_pid this time? :-)
Comment 2 Eric Tanguy 2008-04-30 13:06:05 EDT
This kernel reach stable today and the problem is still here. Some news ?
Comment 3 Vic Ricker 2008-05-16 23:15:45 EDT
Using kernel 2.6.25.3-18 (Fedora 9) I get 54mb/s, however with this kernel and
several of the later ones under Fedora 8 I have had very poor performance.

I have 3Mbps/768kbps broadband.  When I run an internet speed test, I'm seeing
numbers like 262kpbs down and 504kbps up.  I haven't had time to investigate though.
Comment 4 John W. Linville 2008-05-19 08:41:36 EDT

*** This bug has been marked as a duplicate of 443203 ***

Note You need to log in before you can comment on or make changes to this bug.