Bug 443782 - can't find this package in repo
can't find this package in repo
Status: CLOSED WONTFIX
Product: Fedora EPEL
Classification: Fedora
Component: PyQt4 (Show other bugs)
el5
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-23 05:30 EDT by Eric Tanguy
Modified: 2008-04-23 13:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-23 13:04:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Tanguy 2008-04-23 05:30:49 EDT
Description of problem:
I need this package for EPEL-5 to build scidavis but it cannot be found : 
http://buildsys.fedoraproject.org/logs/fedora-5-epel/38814-scidavis-0.1.2-1.el5/ppc/root.log


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rex Dieter 2008-04-23 09:47:02 EDT
Afaik, qt4 in rhel is too old to support PyQt4 properly.
Comment 2 Eric Tanguy 2008-04-23 11:04:48 EDT
Is there a way to update qt4 and add PyQt4 to rhel ?
Comment 3 Rex Dieter 2008-04-23 11:15:53 EDT
qt4 in rhel is all than's responsibility (afaik).

I suppose I could *try* to make PyQt4 work with qt-4.2, haven't looked in awhile.
Comment 4 Rex Dieter 2008-04-23 11:17:06 EDT
Ah, now I remember, also sip in rhel5 is too old to support any recent PyQt4.
Comment 5 Rex Dieter 2008-04-23 13:04:46 EDT
So, WONTFIX, until when/if
1.  RHEL is updated to something non-ancient
2.  Someone else is willing to endure the pain of making it work with existing
old versions.

Note You need to log in before you can comment on or make changes to this bug.