Bug 443783 - qwtplot3d-qt4 needed for EPEL-5
qwtplot3d-qt4 needed for EPEL-5
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: qwtplot3d (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-23 05:34 EDT by Eric Tanguy
Modified: 2008-06-28 11:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-28 11:43:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Eric Tanguy 2008-04-23 05:34:56 EDT
Description of problem:
Is it possible to branch and build this package for EL-5 ?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chitlesh GOORAH 2008-04-23 08:13:05 EDT
Yes this is possible.

However, due to lack of time and personal issues, I can't support the EL-5 branch.
If you want to maintain qwtplot3d for EL-5, you are welcome to do so.
Comment 2 Chitlesh GOORAH 2008-04-26 13:50:19 EDT
I would commit for EL-5.
could you please approve me for freehdl and qucs ?
I've someone who is also eager to help maintaining these.
Comment 3 Bug Zapper 2008-05-14 06:00:34 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.