Bug 443794 - [kn_IN] "Kannada" Language option is missing in the gdm of Live CD
[kn_IN] "Kannada" Language option is missing in the gdm of Live CD
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-23 08:28 EDT by Shankar Prasad
Modified: 2015-04-21 00:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-23 11:14:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fedora-9 Preview LIve-CD GDM Screen (436.64 KB, image/png)
2008-04-23 08:28 EDT, Shankar Prasad
no flags Details

  None (edit)
Description Shankar Prasad 2008-04-23 08:28:10 EDT
Description of problem:
When I tried to Kannda Language option is missing from the list of Languages at
the bottom of the startup screen when booted with the Live CD of fedora-9
preview. Hence one can not boot the Fedora-9 Preview Live iso in kn_IN locale,
and there will be no support for kannada.

Version-Release number of selected component (if applicable):
Fedora-9 Preview Live cd

How reproducible:
Booting with Fedora-9 Preview Live cd 


Steps to Reproduce:
1.Boot with Fedora Live cd (Preview)
2.At the automatic login screen click the "other.." option in "Language" field
  
Actual results:
"Kannada(ಕನ್ನಡ)" option is missing in the list of languages

Expected results:
Kannada(ಕನ್ನಡ must be included along with the other languages

Additional info: In the Fedora-9 Beta Live cd, the "Kannada" option was
available, but I observed that, the fonts were missing, and just the unicode
boxes were seen even after logging in. Looks like whole kannada support have
been removed from the fedora-9 live cd
Comment 1 Shankar Prasad 2008-04-23 08:28:10 EDT
Created attachment 303485 [details]
Fedora-9 Preview LIve-CD GDM Screen
Comment 2 Ray Strode [halfline] 2008-04-23 10:48:40 EDT
GDM filters out languages that don't have font coverage.  If we want to support
Kannada out of the box then we need to add lohit-fonts-kannada to the livecd's
list of installed packages.

If you want it after the fact, install lohit-fonts-kannada.
Comment 3 Ray Strode [halfline] 2008-04-23 11:14:50 EDT
talking to jeremy, Bill fixed this yesterday.

Note You need to log in before you can comment on or make changes to this bug.