Bug 443804 - acer al2216w only active after text based update (fc9 b1)
acer al2216w only active after text based update (fc9 b1)
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-sis (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-23 09:56 EDT by Ray Todd Stevens
Modified: 2009-07-14 13:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-14 13:37:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the log (32.72 KB, text/plain)
2008-04-24 07:36 EDT, Ray Todd Stevens
no flags Details
an older log if that helps (25.83 KB, text/plain)
2008-04-24 07:37 EDT, Ray Todd Stevens
no flags Details

  None (edit)
Description Ray Todd Stevens 2008-04-23 09:56:45 EDT
Description of problem:

I did a full install on fc9 beta.   when I rebooted I got the first boot screen,
and went through all that jive.   Then I rebooted again, and ended up with a
black screen.   I could ctrl alt f1 to a text screen and log in.   I did a yum
update to manually update things and rebooted.  Now I got a 600x400 screen for
everything.   The monitor was listed as "autoconfigured".

I manually configured to the standard lcd 16080x1050 and now it works.    Note
that there is also a al2216w on the monitor list with all monitors listed, but
that monitor will not save.   That however is a seperate bug which I have reported.

This will never work for a production release, as you have to really be quite
the linux nerd to get to the point you have a working system.
Comment 1 Dave Airlie 2008-04-24 02:17:29 EDT
can you attach your /var/log/Xorg.0.log

sounds like a lying monitor (yet another one..)

Comment 2 Ray Todd Stevens 2008-04-24 07:36:48 EDT
Created attachment 303612 [details]
the log
Comment 3 Ray Todd Stevens 2008-04-24 07:37:31 EDT
Created attachment 303613 [details]
an older log if that helps
Comment 4 Ray Todd Stevens 2008-04-24 07:38:51 EDT
Here they are.   The install seemed to at least work better under fc8.
Comment 5 Bug Zapper 2008-05-14 06:00:48 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Ray Todd Stevens 2008-06-02 16:21:12 EDT
OK this one is a 50/50 fixed.   

If I do an upgrade (pregrade or cdrom over net) everything works great.

If I do a scratch install I get to a situation where nothing works and I get a
hard hang.   However, booting to single user and then deleting the xorg.conf and
then restarting brings the system up to a stable but incorrectly functioning
xwindows.  It is in 600/400 mode --- yuck.   The monitor type says autoconfig.

I can then go in with the admin and display settings screen second tab and set
the monitor.   Now if I tell the full truth and select the exact model then it
won't save.   This is a continuing bug I have reported a while ago.   However if
I got into this screen and select the correct standard lcd monitor then
everything goes hunky dorry.

Comment 7 Ray Todd Stevens 2008-08-04 13:53:47 EDT
This seems to have gotten worse.   Now I can't get this monitor to work at all regardless of what I do.    Now the screen flashes several times and then you get a hard hang.   This is a change that seems to have been brought on by some kind of an update.
Comment 8 Ray Todd Stevens 2009-04-02 13:58:00 EDT
With the new release I don't seem to have this problem.
Comment 9 Ray Todd Stevens 2009-04-15 12:45:15 EDT
Tried to make if crash on fc11b.   Frankly this release has a whole lot more problems that previous beta releases, but this doesn't appear to be one of them.  It appears to be time to close this one.
Comment 10 Bug Zapper 2009-06-09 20:22:44 EDT
This message is a reminder that Fedora 9 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 9.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '9'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 9's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 9 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 11 Ray Todd Stevens 2009-06-09 23:10:56 EDT
I am not sure why this one is is still open.
Comment 12 Bug Zapper 2009-07-14 13:37:47 EDT
Fedora 9 changed to end-of-life (EOL) status on 2009-07-10. Fedora 9 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.