Bug 443866 - VirtualBox, xdriver=vesa, Unable to log into KDE
VirtualBox, xdriver=vesa, Unable to log into KDE
Status: CLOSED DUPLICATE of bug 427383
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
Depends On: 427383
  Show dependency treegraph
Reported: 2008-04-23 15:25 EDT by Roland Wolters
Modified: 2008-04-23 15:38 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-23 15:38:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
.xsession-errors content after a failed KDE login attempt (602.95 KB, text/plain)
2008-04-23 15:25 EDT, Roland Wolters
no flags Details

  None (edit)
Description Roland Wolters 2008-04-23 15:25:24 EDT
Description of problem:
I installed Fedora 9 Pre-Release (Fedora 8.93 Rawhide), afterwards installed 
the KDE packages and now try to log into KDE. This does however fail:
I can see the KDE 4 screen for a second or two, but the graphics is screwed 
up, and then the system falls back to the login screen.

Version-Release number of selected component (if applicable):
See above.

How reproducible:
Everytime, just install the current Fedora 9 pre-release in a VirtualBox 
machine, afterwards install KDE and try to log into it.

Additional info:
The output of .xsession-errors of such a failed log-in is attached.
Comment 1 Roland Wolters 2008-04-23 15:25:24 EDT
Created attachment 303539 [details]
.xsession-errors content after a failed KDE login attempt
Comment 2 Rex Dieter 2008-04-23 15:31:49 EDT
X's vesa driver, which VirtualBox emulates, is currently hosed. bug #427383    	 
Comment 3 Steven M. Parrish 2008-04-23 15:38:38 EDT
This is a known issue with the xorg-x11-drv-vesa and virtualization.  Does not
work in VirtualBox or KVM/QEMU.  Bug report already filed under

Closing this one as dupe.  So you may want to follow the previous report for

*** This bug has been marked as a duplicate of 427383 ***

Note You need to log in before you can comment on or make changes to this bug.