Bug 443869 - Black Menu backgrounds, odd blitting(?) of text on startup
Black Menu backgrounds, odd blitting(?) of text on startup
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-23 15:33 EDT by George King
Modified: 2008-04-25 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-25 12:38:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George King 2008-04-23 15:33:18 EDT
Description of problem:

After installing fedora 9 preview, I booted up for the first time. When I got to
the gnome graphical login, some backgrounds were black, and the text was oddly
highlighted, like maybe the anti-alias masks were screwed up and blacked out
around the letters. then once i logged in, menus backgrounds were also black,
also making text look weird. 

when i rebooted, the problem did not come back, so it appears to have something
to do with gnome initializing for the first time on a new install. 

Version-Release number of selected component (if applicable):
fedora 9 preview release. 

How reproducible:
did not reappear on boot. if i reinstall i will follow up.

  

Additional info:
Comment 1 George King 2008-04-23 16:33:31 EDT
I just reinstalled and this problem did not reappear. weird. 
Comment 2 Matěj Cepl 2008-04-25 12:38:54 EDT
Hmm, if it happens again, please reopen and attach /var/log/Xorg.*.log and
/var/log/anaconda.xlog to this bug.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.