Bug 443880 - Firefox starts up with window no larger than smallest monitor
Summary: Firefox starts up with window no larger than smallest monitor
Status: CLOSED DUPLICATE of bug 443881
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-23 20:13 UTC by Adam Goode
Modified: 2018-04-11 17:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 14:51:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Goode 2008-04-23 20:13:43 UTC
Description of problem:
When starting firefox or opening a new window, the window that appears is
constrained to the smallest monitor I have in my multi-monitor setup. I need to
manually resize the window every time.


Version-Release number of selected component (if applicable):
firefox-3.0-0.55.beta5.fc9.x86_64


How reproducible:
Always.


Steps to Reproduce:
1. Resize window
2. Restart firefox
  
Actual results:
Small window.


Expected results:
Large window.

Additional info:
Happens with thunderbird as well.

Comment 1 Matěj Cepl 2008-04-24 03:42:52 UTC
Does it happen also when you run firefox on the command line with -safe-mode
parameter? If no, then it is some of your plugins.

Does it happen also when you rename ~/.mozilla directory to something else?
If no, then some garbage happened in your profile.

Comment 2 Christopher Aillon 2008-04-24 14:51:18 UTC
There's no need to keep asking the same questions in two bugs.  Let's just dupe
it, they are the same problem with the same code needed to fix it.

*** This bug has been marked as a duplicate of 443881 ***

Comment 3 Christopher Aillon 2008-04-24 14:52:06 UTC
*** Bug 443881 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.