Bug 443923 - NX client window presents unreadable fonts
NX client window presents unreadable fonts
Status: CLOSED DUPLICATE of bug 384631
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-24 02:18 EDT by Joachim Backes
Modified: 2008-04-25 09:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-25 09:49:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
nxclient window with unreadble parts (12.94 KB, image/jpeg)
2008-04-24 02:18 EDT, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2008-04-24 02:18:37 EDT
Description of problem:
I upgraded from F8 to F9 beta preview. In F8, the nx client window was properly
presented, but in F9, some parts of this nx client window are unreadable.

Version-Release number of selected component (if applicable):
xorg-x11-fonts-ISO8859-1-100dpi-7.2-6.fc9.noarch

How reproducible:
always

Steps to Reproduce:
1.Upgrade from F8 to F9 beta preview
2.
3.
  
Actual results:
weird nx client window (partially unreadable)

Expected results:
nx client window readable

Additional info:
Comment 1 Joachim Backes 2008-04-24 02:18:37 EDT
Created attachment 303589 [details]
nxclient window with unreadble parts
Comment 2 Matěj Cepl 2008-04-25 09:49:07 EDT

*** This bug has been marked as a duplicate of 384631 ***

Note You need to log in before you can comment on or make changes to this bug.