Bug 443980 - shutdown of qemu machines does not work
shutdown of qemu machines does not work
Status: CLOSED DUPLICATE of bug 439970
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-24 10:04 EDT by Martin Jürgens
Modified: 2008-04-24 10:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 10:32:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2008-04-24 10:04:17 EDT
Description of problem:
The shutdown of qemu machines does not work

Version-Release number of selected component (if applicable):
virt-manager-0.5.4-3.fc9.i386

How reproducible:
Always

Steps to Reproduce:
1. Start some qemu virtual machien
2. Press shutdown
3.
  
Actual results:
Nothing. The machine remains running.

Expected results:
Should shut down

Additional info:
Comment 1 Daniel Berrange 2008-04-24 10:32:00 EDT

*** This bug has been marked as a duplicate of 439970 ***

Note You need to log in before you can comment on or make changes to this bug.