Bug 443985 - kernel-xen does not boot
Summary: kernel-xen does not boot
Status: CLOSED DUPLICATE of bug 437930
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel-xen   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Xen Maintainance List
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords:
: 455364 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-24 14:21 UTC by Martin Jürgens
Modified: 2009-12-14 20:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 17:15:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Jürgens 2008-04-24 14:21:21 UTC
Description of problem:
When I try to boot kernel-xen on my Sempron 3000+ (32 bit system), it says "Xen
is relinquishing VGA console" and then just hangs. Someone else seems to have
had the same problem:
http://linux.derkeiler.com/Mailing-Lists/Fedora/2008-04/msg01917.html

Version-Release number of selected component (if applicable):
kernel-xen-2.6.25-1.fc9.i686
xen-libs-3.2.0-10.fc9.i386


How reproducible:
Always

Comment 1 Mark McLoughlin 2008-04-24 17:15:16 UTC
Unfortunately, kernel-xen in F-9 does not support Dom0, so this is expected.

If you require a Xen Dom0, you'll need to use F-8 until F-10.

See here for more details:

  http://fedoraproject.org/wiki/Features/XenPvops

Comment 2 Mark McLoughlin 2008-04-28 16:25:27 UTC

*** This bug has been marked as a duplicate of 437930 ***

Comment 3 Daniel Berrange 2008-07-15 09:13:16 UTC
*** Bug 455364 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.