Bug 443998 - bzip2-devel i386 rpm is missing from x84_64 channels
bzip2-devel i386 rpm is missing from x84_64 channels
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: comps (Show other bugs)
4.6
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Daniel Mach
Alexander Todorov
:
: 444780 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-24 10:53 EDT by christoph doerbeck
Modified: 2010-10-22 20:25 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2008-0655
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 15:07:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
email thread discussing bzip2 multi-lib status (4.37 KB, text/plain)
2008-04-24 10:53 EDT, christoph doerbeck
no flags Details

  None (edit)
Description christoph doerbeck 2008-04-24 10:53:42 EDT
Description of problem:

Bzip2-devel i386 RPM for RHEL4 x86_64 channel is missing.  Customer is requiring
it.  I've spoken with package maintainer who indicated that this package is 
currently not 'multi-lib' but should be trivial to convert.  I'll attach last
email with package owner.  Customer would like to see this in RHEL 4.7 when
released.

Version-Release number of selected component (if applicable):

all 

How reproducible:



Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 christoph doerbeck 2008-04-24 10:53:42 EDT
Created attachment 303641 [details]
email thread discussing bzip2 multi-lib status
Comment 3 RHEL Product and Program Management 2008-04-24 11:12:09 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 5 Daniel Mach 2008-05-05 06:33:14 EDT
*** Bug 444780 has been marked as a duplicate of this bug. ***
Comment 6 Daniel Mach 2008-05-05 10:58:18 EDT
Comps have been updated, multilib bzip2-devel should appear in next compose.
Comment 11 errata-xmlrpc 2008-07-24 15:07:01 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0655.html

Note You need to log in before you can comment on or make changes to this bug.