Bug 444122 - save errors aren't being reported/caught
save errors aren't being reported/caught
Status: CLOSED DUPLICATE of bug 451675
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Xen Maintainance List
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-25 04:12 EDT by Gurhan Ozen
Modified: 2013-11-03 20:35 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 08:30:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gurhan Ozen 2008-04-25 04:12:38 EDT
Description of problem:
  This could be a xend or libvirtd issue. When there is no space left in the
device to save a domain, the errors are reported in xend.log file, yet
virt-manager doesn't report it to the user. Nothing about it can be seen in
~/.virt-manager/virt-manager.log either.

Version-Release number of selected component (if applicable):
# rpm -qa | egrep "xen|virt" | sort | uniq
kernel-xen-2.6.18-88.el5
kernel-xen-devel-2.6.18-88.el5
libvirt-0.3.3-7.el5
libvirt-python-0.3.3-7.el5
python-virtinst-0.300.2-8.el5
virt-manager-0.5.3-8.el5
virt-manager-debuginfo-0.5.3-8.el5
virt-viewer-0.0.2-2.el5
xen-3.0.3-61.el5
xen-libs-3.0.3-61.el5


How reproducible:
Very.

Steps to Reproduce:
1. fill up your harddisk
2. try to save a domain in virt-manager.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jiri Denemark 2009-02-13 08:30:00 EST
This is a duplicate of BZ #451675...

*** This bug has been marked as a duplicate of bug 451675 ***

Note You need to log in before you can comment on or make changes to this bug.