Bug 444138 - Rebuild for F8 (soname breakage)
Rebuild for F8 (soname breakage)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
8
All Linux
high Severity low
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-25 08:00 EDT by Nigel Jones
Modified: 2008-04-25 08:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-25 08:06:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nigel Jones 2008-04-25 08:00:38 EDT
It'd appear that tmz built new packages of libmtp & libgpod in Dec 2007 (after
release) ending in some soname breakage.

libgpod.so.2 is now libgpod.so.3
libmtp.so.6 is now libmtp.so.7

While I'm aware it's not your fault, would it be possible for you to rebuild
amarok for F8 and push it into updates-testing?

Thanks a lot
Comment 1 Rex Dieter 2008-04-25 08:06:07 EDT
works fine here. ??

Maybe try updating yum first, and if you can still reproduce, feel free to 
reopen, and we'll give it another look.
Comment 2 Nigel Jones 2008-04-25 08:12:44 EDT
Forget that, I'm having a bad day, turns out that yum's depsolver was sending me
in the wrong direction....

Sorry

(Changing it to notabug)

Note You need to log in before you can comment on or make changes to this bug.