Bug 444141 - Initial wallpaper chooser has "EOS" preselected but wallpaper is "Fedora Waves"
Initial wallpaper chooser has "EOS" preselected but wallpaper is "Fedora Waves"
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Lukáš Tinkl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-25 08:09 EDT by Mary Ellen Foster
Modified: 2015-07-13 13:37 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-17 06:42:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mary Ellen Foster 2008-04-25 08:09:33 EDT
Description of problem:
If I right click on the desktop and select "Configure Desktop ...", the
wallpaper chooser has "EOS" preselected, even though the wallpaper I can see is
Fedora Waves.

If I hit "apply", the wallpaper changes to actually be "EOS". Thereafter, the
wallpaper default stays in synch with the actual wallpaper.

Version-Release number of selected component (if applicable):
kdebase-workspace-4.0.3-17.fc9.i386

How reproducible:
Every time

Steps to Reproduce:
1. Right click on desktop in default install and choose "Configure Desktop"
  
Actual results:
Preselected wallpaper is "EOS"

Expected results:
Preselected wallpaper is "Fedora Waves" because that's what the wallpaper is
Comment 1 Lukáš Tinkl 2008-04-27 08:14:17 EDT
http://websvn.kde.org/?view=rev&revision=801651

Nothing critical, we can release it as an update later
Comment 2 Bug Zapper 2008-05-14 06:09:07 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Lukáš Tinkl 2008-12-17 06:42:05 EST
Fixed in F10

Note You need to log in before you can comment on or make changes to this bug.